Bug 3632 - Publisher field
Publisher field
Status: RESOLVED WONTFIX
Product: OJS
Classification: Unclassified
Component: Journal Management
2.x
PC Windows XP
: P5 normal
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-01 19:38 PDT by Rhona Macdonald
Modified: 2013-05-29 15:17 PDT (History)
1 user (show)

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rhona Macdonald 2008-07-01 19:38:16 PDT
Section 1.5 During setup, 'Publisher' shows up on main page under heading of 'Journal Sponsorship'. Suggest additional heading for Publisher under About the Journal.
Comment 1 Rhona Macdonald 2008-07-01 19:40:04 PDT
Section 1.5 Can't delete notes once entered in 'Note text box' 
Comment 2 Alec Smecher 2008-07-07 09:46:57 PDT
Comment #1 is a dupe of bug #3633.
Comment 3 Alec Smecher 2008-07-08 13:18:40 PDT
Deferring the rest for future consideration.
Comment 4 Alec Smecher 2013-05-29 15:17:39 PDT
Zombie entry; superseded by 3.0 UI/UX work.