Bug 3512 - add page numbers to citations, if present
add page numbers to citations, if present
Status: RESOLVED DUPLICATE of bug 5003
Product: OJS
Classification: Unclassified
Component: Reading Tools
2.x
PC Mac OS X 10.0
: P1 normal
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-19 22:44 PDT by James MacGregor
Modified: 2010-01-14 20:59 PST (History)
1 user (show)

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description James MacGregor 2008-05-19 22:44:07 PDT
If a journal is using the page numbers option, the page numbers do not appear in the How to Cite Item citation options. Can these numbers be added to citations that support page numbers? 

From http://pkp.sfu.ca/support/forum/viewtopic.php?f=8&t=3130
Comment 1 Alec Smecher 2008-06-10 10:53:06 PDT
Deferring from OJS 2.2.1; this will need some code to parse numbers from the free-form field. (This may already exist elsewhere in the system...?)
Comment 2 Juan Pablo Alperin 2010-01-14 20:59:45 PST
I'm including page numbers as entered.  If someone thinks there's a need to parse page numbers, they should probably be looking at bug 4997 and start thinking that its a good idea.

*** This bug has been marked as a duplicate of bug 5003 ***