Bug 3410 - Issues with setting up a conference timeline
Issues with setting up a conference timeline
Status: RESOLVED FIXED
Product: OCS
Classification: Unclassified
Component: Single Conference System
2.1
PC Mac OS X 10.3
: P1 normal
Assigned To: PKP Support
Home > Awesome '08 > User > Confer...
: 3412 3415 3416 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-22 15:41 PDT by Matthew Crider
Modified: 2008-04-22 16:08 PDT (History)
0 users

See Also:
Version Reported In:
Also Affects:


Attachments
Patch against pre-2.1 CVS (546 bytes, patch)
2008-04-22 15:49 PDT, Alec Smecher
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Matthew Crider 2008-04-22 15:41:20 PDT
Got this error after submitting my timeline:
--
Notice: Only variable references should be returned by reference in /mnt/gs02/herd03/28528/domains/memescheme.net/html/ocs/classes/schedConf/SchedConfSettingsDAO.inc.php on line 61 (this is repeated about a dozen times, so i guess every menu option calls this function)

Warning: Cannot modify header information - headers already sent by (output started at /mnt/gs02/herd03/28528/domains/memescheme.net/html/ocs/classes/schedConf/SchedConfSettingsDAO.inc.php:61) in /mnt/gs02/herd03/28528/domains/memescheme.net/html/ocs/classes/core/Request.inc.php on line 41
--
Note that I got this error both when i used random dates (i.e. ones that wold probably clash) and when i used dates that could be legitimate.  However, like some other bugs, when I go back to the page, I found that my values have been set, so it seems to work..  It just doesn't inform me immediately that it does.
Comment 1 Alec Smecher 2008-04-22 15:49:36 PDT
Created attachment 591 [details]
Patch against pre-2.1 CVS
Comment 2 Alec Smecher 2008-04-22 15:49:45 PDT
Fixed.
Comment 3 Alec Smecher 2008-04-22 15:54:34 PDT
*** Bug 3412 has been marked as a duplicate of this bug. ***
Comment 4 Alec Smecher 2008-04-22 15:58:13 PDT
*** Bug 3415 has been marked as a duplicate of this bug. ***
Comment 5 Alec Smecher 2008-04-22 16:08:11 PDT
*** Bug 3416 has been marked as a duplicate of this bug. ***