Bug 3326 - Add help
Add help
Status: RESOLVED FIXED
Product: OCS
Classification: Unclassified
Component: User Interface
2.1
PC Linux
: P1 normal
Assigned To: PKP Support
: 2615 3341 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-04 04:31 PDT by Alec Smecher
Modified: 2008-05-23 09:56 PDT (History)
2 users (show)

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alec Smecher 2008-04-04 04:31:07 PDT
Add help files.
Comment 1 Alec Smecher 2008-04-04 04:32:50 PDT
Added help. Context linking needs fixing.
Comment 2 Alec Smecher 2008-04-21 16:44:05 PDT
*** Bug 3341 has been marked as a duplicate of this bug. ***
Comment 3 Alec Smecher 2008-04-23 14:03:06 PDT
Help corrections added from Lei; Table of Contents appears to be working now. Context linking still needs to be fixed.
Comment 4 Alec Smecher 2008-05-23 09:34:24 PDT
Added context links (James' patch 5/22/2008)
Comment 5 Alec Smecher 2008-05-23 09:56:18 PDT
*** Bug 2615 has been marked as a duplicate of this bug. ***