Bug 3263 - Add SWORD support
Add SWORD support
Status: RESOLVED DUPLICATE of bug 5036
Product: OJS
Classification: Unclassified
Component: Plug-ins
2.x
PC Linux
: P1 normal
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-19 10:12 PST by Alec Smecher
Modified: 2010-02-05 15:10 PST (History)
0 users

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alec Smecher 2008-02-19 10:12:28 PST
Add SWORD support (see <http://www.ukoln.ac.uk/repositories/digirep/index/SWORD>).
Comment 1 Alec Smecher 2008-06-10 12:13:29 PDT
Deferring.
Comment 2 Alec Smecher 2010-02-05 15:10:55 PST

*** This bug has been marked as a duplicate of bug 5036 ***