Bug 3260 - submission notification emails not sent to primary contact or unique email
submission notification emails not sent to primary contact or unique email
Status: RESOLVED DUPLICATE of bug 2967
Product: OCS
Classification: Unclassified
Component: General
2.1
PC Linux
: P1 normal
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-18 13:43 PST by James MacGregor
Modified: 2008-02-20 11:06 PST (History)
0 users

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description James MacGregor 2008-02-18 13:43:06 PST
See: http://pkp.sfu.ca/support/forum/viewtopic.php?f=3&t=2780&p=9919

If, in Scheduled Conference Setup Step 2.1, the boxes to send copies of the acknowledgement email to the primary contact and unique email address are checked, neither address receives an email. 

The author still receives the proper acknowledgement email. 

I have double-checked that the proper email addresses have been entered, both in the unique email ID form in Setup Step 2.1 and in the conference setup for Primary Contact. I have also verified that no CC has been sent as far as the email log history of the event is concerned.
Comment 1 Alec Smecher 2008-02-20 11:06:04 PST
This is a dupe of bug #2967; there is a patch at that entry. The acknowledgement emails will not indicate CCs in the message log because they are copied to the additional recipients as blind CCs.

*** This bug has been marked as a duplicate of bug 2967 ***