We are moving to Git Issues for bug tracking in future releases. During transition, content will be in both tools. If you'd like to file a new bug, please create an issue.

Bug 3204 - Author's Comments to the Editor box does not transmit data
Author's Comments to the Editor box does not transmit data
Status: RESOLVED DUPLICATE of bug 3205
Product: OJS
Classification: Unclassified
Component: User Interface
2.2
PC Linux
: P1 normal
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-29 15:19 PST by James MacGregor
Modified: 2007-12-31 15:16 PST (History)
0 users

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description James MacGregor 2007-12-29 15:19:52 PST
If an Author enters information into the Comments to the Editor box on step 1 of the submission process, said information is not transmitted to the Editor (it should appear in the submission summary).
Comment 1 Alec Smecher 2007-12-31 09:47:41 PST
James, are you able to duplicate this problem?
Comment 2 James MacGregor 2007-12-31 10:06:03 PST
Yep -- stock installation of OJS 2.2. The only thing I'm wondering is if I'm missing a configuration option somewhere; but otherwise, this happens to me as well. 

Comment 3 Alec Smecher 2007-12-31 15:16:28 PST
Found it, James -- thanks... See bug #3205. The data is stored and retrieved properly, but Step 5 potentially clobbers it.

*** This bug has been marked as a duplicate of bug 3205 ***