Bug 3146 - https configuration needs attention
https configuration needs attention
Status: RESOLVED FIXED
Product: OJS
Classification: Unclassified
Component: General
2.x
PC Linux
: P1 normal
Assigned To: Alec Smecher
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-13 09:53 PST by Alec Smecher
Modified: 2009-03-24 21:30 PDT (History)
2 users (show)

See Also:
Version Reported In:
Also Affects:


Attachments
Patch against OJS pre-2.2.3 CVS (4.38 KB, patch)
2009-03-24 21:20 PDT, Alec Smecher
Details | Diff
Patch against OCS pre-2.1.2 CVS (4.00 KB, patch)
2009-03-24 21:28 PDT, Alec Smecher
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Alec Smecher 2007-11-13 09:53:05 PST
e.g. sidebar login form uses http regardless of https configuration; see <http://pkp.sfu.ca/support/forum/viewtopic.php?f=3&t=2341>.
Comment 1 Alec Smecher 2009-03-24 08:19:33 PDT
*** Bug 4146 has been marked as a duplicate of this bug. ***
Comment 2 Alec Smecher 2009-03-24 08:19:54 PDT
Bug #4146 has a bit more description.
Comment 3 Alec Smecher 2009-03-24 21:20:29 PDT
Created attachment 1613 [details]
Patch against OJS pre-2.2.3 CVS
Comment 4 Alec Smecher 2009-03-24 21:28:46 PDT
Created attachment 1614 [details]
Patch against OCS pre-2.1.2 CVS
Comment 5 Alec Smecher 2009-03-24 21:30:42 PDT
Fixed sidebar plaintext login problem