Bug 2967 - Submission acks not working
Submission acks not working
Status: RESOLVED FIXED
Product: OCS
Classification: Unclassified
Component: General
2.1
PC Linux
: P1 normal
Assigned To: PKP Support
: 3260 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-02 17:17 PDT by Alec Smecher
Modified: 2008-02-20 11:06 PST (History)
1 user (show)

See Also:
Version Reported In:
Also Affects:


Attachments
Patch against pre-2.0.1 CVS (1010 bytes, patch)
2007-08-02 17:18 PDT, Alec Smecher
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Alec Smecher 2007-08-02 17:17:06 PDT
Submission acks not working -- the getSettings calls are to conference-level settings, but they should be schedConf-level.
Comment 1 Alec Smecher 2007-08-02 17:18:19 PDT
Created attachment 250 [details]
Patch against pre-2.0.1 CVS
Comment 2 Alec Smecher 2007-08-02 17:18:32 PDT
Corrected.
Comment 3 Alec Smecher 2008-02-20 11:06:04 PST
*** Bug 3260 has been marked as a duplicate of this bug. ***