Bug 2919 - Enabling Session Types to be identified
Enabling Session Types to be identified
Status: RESOLVED DUPLICATE of bug 4086
Product: OCS
Classification: Unclassified
Component: General
2.3
Macintosh Mac OS X 10.0
: P1 normal
Assigned To: PKP Support
http://pkp.sfu.ca/ocs/demo/index.php/...
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-14 22:58 PDT by John Willinsky
Modified: 2009-05-27 16:40 PDT (History)
1 user (show)

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John Willinsky 2007-06-14 22:58:52 PDT
1. DELETE...
Type of Submission
	Enable individual presentations, submitted by authors
	Enable multiple-presentation sessions, submitted by panel organizers

2. http://pkp.sfu.ca/ocs/demo/index.php/pkpoai/a/manager/schedConfSetup
CHANGE...
TO...
Submission process, call for papers, guidelines, indexing, and identification.

3. http://pkp.sfu.ca/ocs/demo/index.php/pkpoai/a/manager/tracks
CHNAGE TO...
Session Types and Conference Tracks
Authors can prepare proposals for different types of sessions, such as individual papers or panel presentation, and at the same time submit proposals to different conferences tracks, based on themes or topics.

Session Types
..........
TYPE TITLE
Individual Presentation                   IP         EDIT | DELETE
........


Conference Tracks
............
TRACK TITLE

4. http://pkp.sfu.ca/ocs/demo/index.php/pkpoai/a/manager/createType

Type Title*               [
Abbreviation            [
Track description     [
                                 [
Session Scheduling           
Time allocated for a session of this type  [  0] hr  [    0 ] min
Number of submissions included in a session  [  1 ] 

[Save]

5. http://pkp.sfu.ca/ocs/demo/index.php/pkpoai/a/manager/createTrack
ADD BELOW About

Session Types    [ ] Permit all session types for this conference track
                           Or permit only those types selected below
                           [ ] Individual presentation
                   [ ] Panel Presentation

6. http://pkp.sfu.ca/ocs/demo/index.php/pkpoai/index/manager
CHANGE
Conference Tracks
TO...
Session Types and Tracks
Comment 1 Alec Smecher 2009-05-27 16:40:11 PDT
This needs review in light of the new session

*** This bug has been marked as a duplicate of bug 4086 ***