Bug 2882 - Double-check/correct Reading Tools multi-locale support
Double-check/correct Reading Tools multi-locale support
Status: RESOLVED DUPLICATE of bug 7927
Product: OJS
Classification: Unclassified
Component: Reading Tools
2.x
PC Linux
: P1 normal
Assigned To: PKP Support
: 4096 (view as bug list)
Depends on: 2757
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-17 16:51 PDT by Alec Smecher
Modified: 2012-09-21 16:08 PDT (History)
1 user (show)

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alec Smecher 2007-05-17 16:51:43 PDT
IIRC, Reading Tools can currently only be loaded in a single language for a Journal, regardless of the browsing user's locale choice. If so, Bozana's changes may correct; otherwise it should be fixed.
Comment 1 Alec Smecher 2007-10-01 18:37:48 PDT
Deferring from 2.2.
Comment 2 Alec Smecher 2009-02-27 18:29:18 PST
*** Bug 4096 has been marked as a duplicate of this bug. ***
Comment 3 Alec Smecher 2012-09-21 16:08:53 PDT

*** This bug has been marked as a duplicate of bug 7927 ***