Bug 2702 - Remove templates/issue/header.tpl
Remove templates/issue/header.tpl
Status: RESOLVED FIXED
Product: OJS
Classification: Unclassified
Component: User Interface
2.2
PC Linux
: P1 normal
Assigned To: PKP Support
: 2078 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-20 12:00 PDT by Alec Smecher
Modified: 2007-06-08 11:28 PDT (History)
1 user (show)

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alec Smecher 2007-03-20 12:00:02 PDT
The separate templates/issue/header.tpl doesn't appear to be justified; the templates/common/header.tpl file should be used instead.
Comment 1 Alec Smecher 2007-04-25 10:09:21 PDT
This will also correct a missing link to the Announcements section (described at: <http://pkp.sfu.ca/support/forum/viewtopic.php?p=5929>)
Comment 2 Alec Smecher 2007-05-25 15:19:57 PDT
Removed templates/issue/header.tpl; also removed templates/issue/common.tpl (unnecessary code duplication).
Comment 3 Alec Smecher 2007-06-08 11:28:44 PDT
*** Bug 2078 has been marked as a duplicate of this bug. ***