Bug 2483 - Add optional email validation step in user registration
Add optional email validation step in user registration
Status: RESOLVED DUPLICATE of bug 2578
Product: OJS
Classification: Unclassified
Component: General
2.x
PC Linux
: P1 enhancement
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-12 11:38 PST by Alec Smecher
Modified: 2008-06-09 18:17 PDT (History)
0 users

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alec Smecher 2006-12-12 11:38:07 PST
Add optional email validation step in user registration. This will help prevent situations where users with incorrectly-entered emails are locked out of their accounts and/or cannot be contacted by the editorial team e.g. for reviews and submissions.
Comment 1 Alec Smecher 2008-06-09 18:17:02 PDT

*** This bug has been marked as a duplicate of bug 2578 ***