We are moving to Git Issues for bug tracking in future releases. During transition, content will be in both tools. If you'd like to file a new bug, please create an issue.

Bug 2393 - Browsing and lists not working in PHP 5.1
Browsing and lists not working in PHP 5.1
Status: RESOLVED DUPLICATE of bug 2352
Product: OHS
Classification: Unclassified
Component: User Interface
2.0.1
PC Linux
: P2 normal
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-13 03:46 PDT by Alec Smecher
Modified: 2006-10-13 05:05 PDT (History)
0 users

See Also:
Version Reported In:
Also Affects:


Attachments
Patch against post-Harvester 2.0.0 CVS (46.63 KB, patch)
2006-09-13 03:49 PDT, Alec Smecher
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Alec Smecher 2006-09-13 03:46:53 PDT
Apparently something has changed in PHP 5.1 to make lists and browsing
non-functional (only one record is displayed).
Comment 1 Alec Smecher 2006-09-13 03:49:56 PDT
Created attachment 81 [details]
Patch against post-Harvester 2.0.0 CVS
Comment 2 Alec Smecher 2006-09-13 03:50:24 PDT

*** This bug has been marked as a duplicate of 2352 ***