We are moving to Git Issues for bug tracking in future releases. During transition, content will be in both tools. If you'd like to file a new bug, please create an issue.

Bug 2366 - When Related Items is disabled, other Reading Tools requests are denied
When Related Items is disabled, other Reading Tools requests are denied
Status: RESOLVED FIXED
Product: OJS
Classification: Unclassified
Component: Reading Tools
2.2
PC Linux
: P2 normal
Assigned To: Alec Smecher
: 2395 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-14 08:06 PDT by Alec Smecher
Modified: 2008-01-14 10:44 PST (History)
2 users (show)

See Also:
Version Reported In:
Also Affects:


Attachments
Patch against OCS 2.0 (3.44 KB, patch)
2008-01-14 10:43 PST, Alec Smecher
Details | Diff
Patch against OJS 2.1.1 (3.14 KB, patch)
2008-01-14 10:44 PST, Alec Smecher
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Alec Smecher 2006-08-14 08:06:50 PDT
When Related Items is disabled but the Reading Tool is enabled, other Reading
Tools requests are denied.
Comment 1 Alec Smecher 2006-08-14 08:09:27 PDT
Corrected. Modified pages/rt/RTHandler.inc.php.
Comment 2 Alec Smecher 2006-09-14 05:50:22 PDT
*** Bug 2395 has been marked as a duplicate of this bug. ***
Comment 3 Alec Smecher 2007-03-30 10:11:18 PDT
The relevant patch for this entry is at <http://pkp.sfu.ca/cvs/cvsweb.cgi/ojs2/pages/rt/RTHandler.inc.php.diff?r1=1.36;r2=1.37>.
Comment 4 Alec Smecher 2008-01-14 10:43:14 PST
Created attachment 463 [details]
Patch against OCS 2.0
Comment 5 Alec Smecher 2008-01-14 10:44:05 PST
Created attachment 464 [details]
Patch against OJS 2.1.1