We are moving to Git Issues for bug tracking in future releases. During transition, content will be in both tools. If you'd like to file a new bug, please create an issue.

Bug 1684 - Comments: Option to notify author(s) on new comments
Comments: Option to notify author(s) on new comments
Status: RESOLVED DUPLICATE of bug 3922
Product: OJS
Classification: Unclassified
Component: Authors
2.x
All All
: P3 enhancement
Assigned To: PKP Support
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-28 23:46 PDT by Kevin Jamieson
Modified: 2009-01-06 09:34 PST (History)
0 users

See Also:
Version Reported In:
Also Affects:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kevin Jamieson 2005-06-28 23:46:56 PDT
OJS 1.x had an option whereby authors could select to be notified of comments
posted on a submission (public comments, not the per-submission comments for
which there is already a notification mechanism).

Might be useful enough to consider adding to 2.x.
Comment 1 Alec Smecher 2009-01-06 09:34:25 PST

*** This bug has been marked as a duplicate of bug 3922 ***