Bug 8226

Summary: Update it_IT countries list
Product: OJS Reporter: James MacGregor <jmacgreg>
Component: LocalizationAssignee: James MacGregor <jmacgreg>
Status: RESOLVED FIXED    
Severity: normal CC: pkp-support
Priority: P3    
Version: 2.4.3   
Hardware: All   
OS: All   
Version Reported In: Also Affects:
Attachments: patch against pkp-lib

Description James MacGregor 2013-05-16 11:55:20 PDT
The it_It countries.xml file includes some out of date/incorrect translations. We've received an update. Should be applied to all applications.
Comment 1 James MacGregor 2013-11-02 21:08:02 PDT
Updates to it_IT countries list
https://github.com/pkp/pkp-lib/commit/7e8f56041eb81d1f2da8e729051e0906adb1adcf
Comment 2 James MacGregor 2013-11-02 21:09:02 PDT
Updates to it_IT countries list
https://github.com/pkp/pkp-lib/commit/7113a1ff00da40265159047c9c0f08f90379ec19
Comment 3 James MacGregor 2013-11-02 21:10:01 PDT
Updates to it_IT countries list
https://github.com/pkp/pkp-lib/commit/7f585934a6a3a57e8ae761c9ca8849352d25ddea
Comment 4 James MacGregor 2013-11-02 21:11:02 PDT
Updates to it_IT countries list
https://github.com/pkp/pkp-lib/commit/7ffb11de62fedfc5ed34775cff1a401c8804368f
Comment 5 James MacGregor 2013-11-02 21:11:33 PDT
Created attachment 3971 [details]
patch against pkp-lib

Apply in /lib/pkp. Should work fine for OCS <= 2.3.5 and OJS <= 2.4.2.
Comment 6 James MacGregor 2013-11-02 21:14:02 PDT
(In reply to comment #5)
> Created attachment 3971 [details]
> patch against pkp-lib
> 
> Apply in /lib/pkp. Should work fine for OCS <= 2.3.5 and OJS <= 2.4.2.

(And also good for OMP <= 1.0.)